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Functional Overview 

 
PlotWorks is a print management solution which enables: 
 

 Batch printing and collated sets 

 Visual job preparation with integrated viewer (WYSIWYG) 

 Precise control of multi-page images (PDF, DWF/DWFx, TIFF) 

 Advanced media management and control 

 Scan retrieval, viewing and renaming 

 File conversion and soft copy plotting 

 Managed workflow with client/server architecture 
 
Supported file formats include CALS (Type 1), DWF/DWFx, HP-GL/1, HP-GL/2, 
HP-RTL, PDF, PostScript and TIFF. 
 
The software that shipped with your printer is a fully enabled, perpetual software 
license. This is not a trial copy. 

Build and Print Collated Sets 

Print jobs can be visually prepared and submitted through PlotWorks. Re-size, 
re-order and adjust images and the software will collate the desired number of 
sets. Users can submit the entire set or specific sheets to their printer. 
 

 
Figure 1 - Job Preparation and Submission 
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Work with Multiple File Formats 

CALS, DWF, DWFx, PLT, PDF, PostScript and TIFF images can be viewed and 
manipulated through a single interface on any client PC. Properties can be 
defined for selected sheets or for all sheets including paper size, rotation, scale 
and offsets. 

Scan and Index 

As a user scans, images are automatically retrieved and viewed. The user can 
rotate, modify and rename images with a simple interface. Renaming multiple 
sheets is easy as PlotWorks maintains the title block zoom from sheet to sheet. 
 

 
Figure 2 - Indexing 

File Conversion and Output-to-File 

Rapidly convert any supported image format to either PDF or TIFF in either 
single- or multi-page format. Typical applications include archiving, distribution, 
and population of document management systems. Users may specify final 
resolution, compression method and naming convention. 

Hot Folders 

Create hot folders on your network for users to drag-and-drop their files. Each 
folder can be configured to automatically apply predefined printing parameters. 
For example, create one folder for 50 percent reductions, and another folder for 
scale-to-fit on ANSI B. 
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Queue Control 

In attended environments the operator has advanced control over every job. Jobs 
can be paused, interrupted and resumed. Jobs stored in the queue can be 
reprinted instantly without requiring further processing or spooling. 

Unlimited Client Users 

The PlotWorks Client may be installed on any PC giving multiple users the ability 
to print and view with the simple interface. Users appreciate the flexibility, print 
speed and ability to retrieve past print jobs. 
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Requirements 

PC Requirements 

PlotWorks is a computationally intensive application. To ensure optimal 
performance, please verify that the PC has adequate resources. If the application 
will primarily be used to view and print monochrome images, a dual-core CPU 
with 2GB of memory should be sufficient. If the application is to be used with 
color files or complex PDF images, a quad-core CPU with 4GB of memory is 
strongly recommended. 
 
Additional requirements: 
 

 Network connection 

 USB port for the hardware license key (see below) 

Supported Operating Systems 

PlotWorks may be installed with any of the following operating systems: 
 

 Windows 10, 8,  7, Vista, XP (32-bit or 64-bit) 

 Windows Server 2012, 2008, 2003 (32-bit or 64-bit) 

Hardware License Key 

This software requires a unique hardware license key 
("dongle"). Do not place the dongle in a USB port until 
prompted to do so by the installer. If you lose the 
dongle you will need to repurchase the product.  

Privileges and Permissions 

Administrative privileges are required for installation. 

Foreign Language Support 

PlotWorks is available in English only. 
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Before You Begin 

Administrative Privileges 

You must be logged on as a member of the local Administrators security group in 
order to install this software. 

Activation Codes 

Activation codes are required during installation. Open a web browser and visit 
http://ricoh.opcenter.com.  Enter the five digit number printed on the side of the 
dongle, and following the instructions for activation.  Download and extract the 
.zip file to a subfolder on your desktop. 

http://ricoh.opcenter.com/
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Installation 

1. Close all Windows applications. 

2. Insert the PlotWorks CD-ROM in the CD-ROM drive. 

The installer will automatically open after a few seconds. 

3. From the Installation menu, choose Install PlotWorks Server. 

The Welcome dialog appears. 

4. Press Next. 

The License Agreement dialog appears. 

5. Press Yes if you accept the terms of the License Agreement, or press No to 
cancel the installation. 

The Choose Destination Location dialog appears. By default, PlotWorks is 
installed in C:\Program Files\PLP\PlotWorks. If you wish to install in a 
different location, press Browse to select an alternate folder. 

6. Press Next to continue. 

A Setup Type dialog appears. 

7. Select the unit of measurement you prefer, and then press Next. 

A Setup Type dialog appears, asking if you wish to automatically start 
PlotWorks programs every time the computer is restarted (strongly 
recommended). 

8. Select the appropriate option, and then press Next. 

The Job Queue Path dialog appears. By default, the primary Queue is placed 
in C:\Queue. If you wish to place the primary Queue in a different location, 
press Browse to select an alternate folder. 
 
Due to the size and quantity of read and write operations while processing 
and printing jobs, the queue folder (typically C:\Queue) must reside on a local 
hard drive on the PlotWorks Server.  Failure to follow to this guidance will 
result in poor performance and unnecessary network traffic. 
 

9. Press Next to continue. 

The Activation Codes dialog appears. 

10. Press Browse to select the folder containing the activation codes. 

11. Press OK to continue. 

The Select Program Folder dialog appears. 

12. Either accept the default program folder name, or type an alternate name. 

13. Press Next to begin the installation process. 
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An Information dialog appears, prompting you to connect the hardware 
license key (“dongle”) if it is not already installed. If you are connecting a 
USB dongle for the first time, wait for the driver installation to complete 
before pressing OK. 

14. Press OK. 

The InstallShield Wizard Completion dialog appears. 

15. Select the desired restart option, and then press Finish. 

16. Restart the PC. 
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Module Overview 

 
PlotWorks Server performs its tasks through several integrated modules. 
Presuming that you elected to "automatically start PlotWorks programs" during 
the installation process, each of the following modules will launch on startup. 
 
Please note that modules may be minimized to the Windows System Tray by 
pressing the X button in the upper right corner. To restore a module, double-click 
the corresponding icon in System Tray. 
 

 
Figure 3 - System Tray 

Job Queue 

The Job Queue allows operators to hold, interrupt, resume, prioritize and reprint 
jobs. Every job to be printed must pass through the Job Queue. Operators will 
frequently interact with this module. 

Job Processor 

This module processes each job that enters the Job Queue. The corresponding 
icon in the System Tray shows the current status of the module. The icon is 
green when idle, yellow when busy and red if stopped. Operators will rarely 
interact with this module. 
 
The Job Processor must be running at all times. The icon in the System Tray 
should be green or yellow. If the icon is red, indicating that the process is 
stopped, right-click on the icon and choose Start Processing. 

Printer Interface 

This module is responsible for all communication with the printer, including 
detection of media and status. As soon as a job is processed, the Printer 
Interface will begin sending sheets to the printer. The corresponding icon in the 
System Tray shows the current status of the module. The icon is green when 
idle, yellow when busy and red if stopped. 
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The Printer Interface must be running at all times. The icon in the System Tray 
should be green or yellow. If the icon is red, indicating that the process is 
stopped, right-click on the icon and choose Automatic. 
 
Do not attempt to stop a job using any of the features or controls in the Printer 
Interface module. Instead, in the Job Queue, highlight the currently printing job 
and press Hold. 

Network Polling 

The Network Polling module searches one or more directories, either local or 
network, for incoming jobs. When a job is found it is added to the Job Queue for 
subsequent processing and printing. The corresponding icon in the System Tray 
shows the current status of the module. The icon is green when idle, yellow when 
busy and red if stopped. 
 
Use of this module is optional. Please see the PlotWorks User Guide for more 
information. 
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Configuration 

Printer IP Address 

The Printer Interface must be configured with the IP address of the printer. From 
the Printer Interface main menu choose Setup > Device Specific Options, and 
then enter the IP address as shown. 
 

 
Figure 4 - Printer Interface Setup (Device Specific Options) 

Media Inventory 

The Media Inventory is a record of the media you have in stock. When PlotWorks 
is installed, a preconfigured inventory containing commonly used sizes and types 
is provided. 
 
From the Printer Interface main menu choose Setup > Media Inventory. Add, edit 
or delete entries from this list as needed. For example, if you do not stock 17 inch 
rolls, delete this entry from the Media Inventory. 
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Figure 5 - Printer Interface Setup (Media Inventory) 

 
For attended or actively-managed printers (example: print room, central 
reprographics department), the "Availability" parameter for each entry in the 
media inventory should be set to "Yes, always." Operators will be prompted when 
the ideal size (based on speed and least waste) is not currently loaded in the 
printer. 
 
For unattended printers, the "Availability" parameter for each entry should be set 
to "Yes, but only when loaded in the printer." This will allow images to print on 
larger rolls when the ideal size (based on speed and least waste) is not currently 
loaded. 

Printer Settings 

Using the Web Image Monitor as Administrator, enable the Spool Printing option 
on the printer. 

1. Open a web browser and navigate to http://n.n.n.n where n.n.n.n is the IP 
address of the printer. 

2. Press the Login link in the upper right corner. The default user name is 
"admin" and the password is blank. 

3. Press the Configuration link on the left side of the page. 

4. Under Device Settings, press the System link. 

5. Change the Spool Printing setting to "Active" then press the OK button. 

6. Press the Logout link in the upper right corner. 
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Retrieving Scans 

1. From the Windows Start menu choose All Programs > PlotWorks > Job 
Editor. 

2. From the Setup menu choose Scan Button Options > Starts Adds Files via 
Directory Polling. 

3. Press Scan and configure the Directory Polling dialog as shown below. 

 
Figure 6 - Directory Polling Dialog 

4. Press Exit. 
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Getting Started 

Printing 

You will use the Job Editor module to build and submit a print job. 

1. From the Windows Start menu choose All Programs > PlotWorks > Job 
Editor. 

2. Press Add Files. 

3. Press View. 

 
Figure 7 - Viewer 

4. View, reorder, rotate, scale or align images. 

5. Press Print and then specify the number of collated sets. 

 
An online video tutorial explaining how to build and submit jobs is available at 
http://ricoh.opcenter.com. 

Retrieving Scans 

Use the Job Editor module to retrieve scanned images from the FreeFlow Accxes 
controller. 

1. From the Windows Start menu choose All Programs > PlotWorks > Job 
Editor. 

2. Press Scan. 

http://ricoh.opcenter.com/
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Figure 8 - Directory Polling Dialog 

3. Change any of the previously stored settings as needed (e.g., Directory to 
Poll, Destination Directory, Prefix, and Start Number). 

4. Press Start Polling. 

 
The Directory Polling dialog may be opened and started before, during or after 
your scanning session. Any images currently residing in the path specified by the 
Directory to Poll field will be immediately moved to the Destination Directory. 
During the move, each image is renamed using the File Naming Options 
specified. 
 
An online video tutorial describing how to retrieve and index scanned images is 
available at http://ricoh.opcenter.com. 

http://ricoh.opcenter.com/
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Managing Jobs in the Queue 

The Job Queue allows operators to hold, interrupt, resume, prioritize and reprint 
jobs. Every job to be printed must pass through the Job Queue. Operators will 
frequently interact with this module. 
 

 

Delete 

Do not attempt to delete a job that is currently printing. Instead, place the job on 
hold (see below) then delete it. 
 
To delete a job, select the corresponding row and press Delete. Multiple jobs can 
be deleted by selecting multiple rows. 

Hold 

The Hold button is used to stop the currently printing job or to prevent one or 
more pending jobs from printing. The Job Queue will remember which set and 
images were last printed, allowing an operator to automatically resume an 
interrupted job from its last known position. 

Reprint 

The Reprint button allows an operator to reprint a job starting from a user-
specified set and image with a specified priority. 

Next 

The Next button assigns the selected job a priority of Next. This job will print as 
soon as the current job (if any) finishes. 

Now 

The Now button sends the selected job to the printer immediately. If another job 
is printing, it is interrupted and will resume automatically when the printer is 
available. 
 
An online video tutorial is available at http://ricoh.opcenter.com. 

Maintaining the Queue 

The Activity column in the Job Queue shows the current activity (if any) for each 
job. Under certain conditions an operator may see a job with an invalid entry in 
the Activity column. For example, after a power outage you might see an entry 
that shows Printing in the Activity column, but the printer is doing nothing. This 
job is in an invalid state. 
 
To reset a job in an invalid state, right-click on the corresponding row and choose 
Reset Job. This will clear the current activity and place the job on hold. 

http://ricoh.opcenter.com/
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Figure 9 - Job Queue 

 
Job status information is stored in the queue.que file located in the associated 
queue folder, typically C:\Queue. Like most databases this file requires 
occasional maintenance to ensure data integrity and improve performance. 
 
To rebuild the queue: 

1. Terminate all PlotWorks modules by choosing Exit from the File menu. 

2. Open the Job Queue module from the Windows Start Menu. 

3. From the File menu choose Rebuild Queue. 

4. Press Yes when prompted. 

 
The queue may be rebuilt at any time, as often as you would like. We 
recommend rebuilding the queue at least once per month. 
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Additional Considerations 

Virus Scanning, Firewalls and Threat Protection 

While virus scanning software, firewalls and threat protection packages can 
prevent various forms of attack, it is important to understand that these protection 
mechanisms can also prevent your PlotWorks system from operating properly. 

Virus Scanning 

On-access virus scanning (typically during read, write and copy operations) 
should be disabled for the following folders: 
 

 PlotWorks installation folder and all subfolders, typically C:\Program 
Files\PLP\PlotWorks 

 PlotWorks queue folder and all subfolders, typically C:\Queue 

 Scan destination folder and all subfolders (not present on all systems) 

 Network Polling folder and all subfolders (not present on all systems). 
 
Please consult the documentation provided by your vendor to learn how to 
configure your virus scanning software. 

Firewalls 

The PlotWorks Printer Interface module communicates with the printer using port 
9100. Make sure that network communication over port 9100 between the 
PlotWorks PC and the printer is not blocked. 
 
Please consult the documentation provided by your vendor to learn how to 
configure your firewall. 

Threat Protection 

The Job Editor and its associated viewer communicate with each other via http 
requests to localhost (127.0.0.1) using port 8887. Some threat protection 
packages will prevent this communication, causing the viewer to fail with a 
"dis::Refresh error unknown" message. 
 
As an example, AVG offers a number of security modules with their Anti-virus 
packages. Two of the available modules, the Link Scanner and the Online Shield, 
are related to protecting against URL and HTTP communication threats. If a 
PlotWorks user has either or both AVG modules enabled they may receive an 
error shortly after launching the viewer. The error message will be followed by 
several more error messages. 
 
Please consult the documentation provided by your vendor to learn how to 
configure your threat protection software. 
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Network Performance 

When building a print job, images may be added from directories on a local drive 
or from a network path. In some cases, performance of the PlotWorks viewer will 
be considerably faster if the images reside on a local drive. 

Paper Exit Path 

By default, jobs submitted to the printer will exit from the top/front, collated as 
intended. 
 
If you wish to select the alternate (rear) exit path when submitting a job, enable 
the "Reverse standard print order" option in the Output Job dialog. This will 
reverse the print sequence to ensure correct collation, and will trigger the printer 
to use the alternate (rear) exit path. 
 

 
Figure 10 - Output Job Dialog 

 
If you wish to change the default exit path from top/front to rear: 

1. Terminate the Printer Interface module. 

2. Open the Windows Registry Editor (Start > Run > regedit) 

3. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\PLP\PlotWorks\Printer 
Interface\XXX where XXX is the subkey of the printer you wish to modify. On 
a 64-bit operating system the registry path will be 
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PLP\PlotWorks\Print
er Interface\XXX. 

4. Right-click on the "ControllerAlternateExitPath" entry, choose Modify, and 
change the value from 0 to 1. 
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5. Launch the Printer Interface module. 

6. Run a test job with two or more sheets to verify exit path and sequence. 

 
If you wish to change the default print sequence regardless of exit path: 

1. Terminate the Printer Interface module. 

2. Open the Windows Registry Editor (Start > Run > regedit) 

3. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\PLP\PlotWorks\Printer 
Interface\XXX where XXX is the subkey of the printer you wish to modify. On 
a 64-bit operating system the registry path will be 
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PLP\PlotWorks\Print
er Interface\XXX. 

4. Right-click on the "ReverseStandardPrintOrder" entry, choose Modify, and 
change the value from 0 to 1. 

5. Launch the Printer Interface module. 

6. Run a test job with two or more sheets to verify exit path and sequence. 

 
If you wish to change the default print sequence for rear exit only: 

1. Terminate the Printer Interface module. 

2. Open the Windows Registry Editor (Start > Run > regedit). 

3. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\PLP\PlotWorks\Printer 
Interface\XXX where XXX is the subkey of the printer you wish to modify. On 
a 64-bit operating system the registry path will be 
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PLP\PlotWorks\Print
er Interface\XXX. 

4. Right-click on the key you just selected, then choose New > DWORD (32-bit) 
Value. 

5. Set the name to "ReverseRearExitStandardPrintOrder" and set the value to 
1. 

6. Launch the Printer Interface module. 

7. Run a test job with two or more sheets to verify exit path and sequence. 

Note: the ability to change the default print sequence for rear exit only is 
available in version 7.1.0.483 or later. You may download the most recent 
updater from http://ricoh.opcenter.com/plotworks-updater. 

http://ricoh.opcenter.com/plotworks-updater
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Additional Resources 

 
There are several additional resources available to help you learn and use your 
PlotWorks software. 
 

 The PlotWorks User Guide provides detailed information for each feature, 
function and module. The User Guide is located in the Documentation 
folder of the PlotWorks installation CD. 

 Context-sensitive help may be accessed by pressing the F1 key on your 
keyboard, or through the Help menu in each module. 

 Several video tutorials are available online at http://ricoh.opcenter.com. 

http://ricoh.opcenter.com/

